Wednesday, 7 February 2018

Amer signals loosening of monetary policy “soon”

TL;DR

What We’re Tracking Today

Traders are braced for volatility in the days ahead. The benchmark EGX30 closed down 1.6% yesterday, mirroring losses in Europe. US shares, meanwhile, recovered from Monday’s sharp selloff to post what Bloomberg says was their best day since 2016 after a wild ride that saw equities open deeply in the red.And in the three hours before dispatch this morning, Asian shares went from strong opens that saw nearly every exchange up sharply, to entirely mixed: At dispatch time, Japan, Taiwan and Australia were up, while China, Hong Kong, India, New Zealand and Pakistan were down

Oil, metals and treasuries were all down yesterday, with Brent crude subsequently edging up to USD 67.49 per barrel.

Is it a bottom? That’s the question vexing traders, Reuters reports. Are the “wild swings of the past two days the start of a deeper move down or just clearing the way to the resumption of the aging bull market, which would turn nine on March 9”?

Keep your eye on the VIX: The Cboe Volatility Index broke north of 50 yesterday before retreating, its highest level since the aftermath of China’s devaluation of the yuan in 2015, Bloomberg, Reuters and the Financial Times all note. Both Nomura and Credit Suisse said they’re closing exchange-traded funds that saw more than 80% of their value erased when volatility spiked, the Wall Street Journal and the FT report.

Shape your thinking: Go read Peter S. Goodman’s piece for the New York Times arguing that “the era of easy money is ending, and the world is bracing for shocks.” The worst case scenario, he suggests, its that with “sentiment” being a “clearly viral phenomenon,” it’s not a stretch to see falling share prices at multinationals translating into lower appetite for expansion that would ultimately drag down economies across the world. Definitely worth reading.

Could spring-summer 2007 be the closest parallel to what’s happening now? The FT’s John Authers thinks so, writing that while he doesn’t want to “be accused of alarmism,” the warning signs are clear: The prospect of higher interest rates has folks spooked. We’re not on the precipice of a global financial crisis, he says, because the real economy is strong. But that said: “Then, as now, higher rates forced many people to take a long and careful look at the positions they had taken on — and many disliked what they saw. Higher rates also royally messed up many brilliant pieces of financial engineering that had flourished during the ‘Great Moderation’ of low volatility that preceded the outbreak of the crisis.”

One hedge fund sees the bull market continuing — for emerging markets. Haidar Capital Management, whose (relatively small) Jupiter Fund is 40% in the past year thanks in port to shorting developed-nation bonds in favor of emerging-market debt, is betting that emerging markets will outperform developed markets during the next three to four years thanks to cheaper valuations, faster growth and pro-market government overhauls. “I’m sure there will be a pullback, but will we finish the year higher? Absolutely,” CEO Said Haidar tells Bloomberg. The downside risk, of course: A suddenly rise in US interest rates.

His advice on high-yielding EM debt? Keep an eye on the exits. “You have to look at liquidity. Everyone and their uncle was piling into Egyptian T-Bills, but if something happens, you can’t get out. They tend to be cash-intensive,” he said.

How will all of this impact Egypt’s USD 4-5 bn eurobond issuance? Not significantly, according to an unnamed central bank official. Speaking to Youm7, the official said that the downturn in global stocks and US treasury yields hitting a 30-year high will not derail the planned issuance. Investors, the source says, have bought into the Egypt success story and the fundamentals of our recovering economy. Egypt has also proven to foreign investors its ability to meet its debt obligations, especially after paying back USD 30 bn in 2017, the official added. We expect an announcement any day now of the eurobond issuance, which will take place in the London and Luxembourg stock exchanges, according to previous statements from Finance Minister Amr El Garhy.

Choueifat clear of meningitis, to remain closed this week: Health Minister Ahmed Rady confirmed yesterday that the International School of Choueifat is clear of meningitis cases, but that it will remain closed until the end of this week as a precautionary measure, Al Masry Al Youm reports. The ministry conducted a thorough sweep of the school and found no traces of the virus, but is taking some preemptive measures to ensure a breakout does not occur, Rady said. The Education Ministry had ordered the closure of the school yesterday after a student was thought to be infected.

PSA: The New Urban Communities Authority (NUCA) has announced water cuts in 6 October City and Sheikh Zayed that will last 8-10 hours as of 8:00pm Wednesday night, Al Shorouk reports.

What We’re Tracking This Week

Sudan and Egypt’s foreign ministers and intelligence service chiefs will meet in Cairo tomorrow to resolve “outstanding issues” between Cairo and Khartoum.

The Pyeongchang Olympics open on Friday. Norway, Canada and the United States are broadly expected to top the overall medal standings, with Germany forecast to take home the most gold medals. And yes, we’re perfectly aware that the cold-weather folk on our staff are among the seven people in all of Cairo who care.

On The Horizon

The London Business School is holding its annual Middle East Conference on 2 March. Speakers this year will include Qalaa Holdings Chairman Ahmed Heikal and founding partner of Zulficar & Partners Mona Zulficar.

Enterprise+: Last Night’s Talk Shows

The downturn in global stock markets featured prominently on the airwaves last night as the nation’s talking heads appeared to finally grown tired of obsessively dissecting political updates.

The EGX’s slump yesterday was a natural reflection of global market conditions, Rasmala Egypt Asset Management Chairman Ahmed Abu El Saad told Hona Al Asema’s Lamees Al Hadidi. El Saad noted that traders have also been waiting for Egypt to heed the IMF’s advice to ease interest rates, which further spurred the sell-off streak.

This will likely be the year in which investors in Egypt’s stock market reap the benefits of the reform program, Abu El Saad said, reminding viewers that Egypt is pressing ahead with planned policy adjustments that will eventually see interest rates decline, making the bourse highly attractive to investors. He also said that the timing of Egypt’s planned eurobond issuance is opportune, since it is scheduled to happen before an expected hike in US interest rates.

Lamees then schooled her viewers on the relationship between US fiscal policies and the performance of Egypt’s market, stressing that the best way forward is to continue encouraging private sector growth in Egypt (watch, runtime: 31:03).

Yahduth fi Masr’s Sherif Amer also zoned in on the EGX with financial analyst Mostafa Adel, who said the EGX is likely to begin recovering by the end of the week, as things ease up for the global market. (Want to share that crystal ball, buddy?) He also warned that an interest rate hike across the pond would have an adverse effect on appetite for the EGP and other EM currencies (watch, runtime: 3:00).

Back on Hona Al Asema, Lamees was all smiles over President Abdel Fattah El Sisi’s “strong personal relationship” with Abu Dhabi Crown Prince Sheikh Mohammed bin Zayed. The host aired footage of the two leaders taking a stroll and grabbing a bite together at an Abu Dhabi mall (watch, runtime: 6:53).

Taking notes from his better half, Kol Youm’s Amr Adib played the same video and speculated about the conversation, guessing that El Sisi and bin Zayed were likely discussing US relations, the Palestinian issue, and the latest in the Qatar Smackdown (watch, runtime: 4:50).

Over on Masaa DMC, Osama Kamal discussed Egypt’s Mercosur trade liberalization agreement with Export Development Authority chief Sherine El Shorbagy, who said the agreement has been in the works for 10 years and will go a long way in recalibrating Egypt’s trade balance with the Mercosur countries. El Shorbagy noted that Egypt imports around USD 2.5 bn worth of goods from Brazil, but only exports around USD 150 mn to the South American country. She said local exporters should take advantage of the FTA, noting that fertilizers and wood products in particular have a good chance of successfully penetrating these markets (watch, runtime: 10:23).

We love Japan, but…Filling in for Tamer Amin on Al Hayah Al Youm was Nahawand Serry, who continued the inexplicable, wall-to-wall coverage of the Education Ministry’s flirtation with Japanese-style schools. Deputy Education Minister Hend Galal says hiring for the schools will begin by the end of this month (watch, runtime: 5:42).

Speed Round

Speed Round is presented in association with

CBE to start loosening monetary policy “soon”: The central bank plans to start easing monetary policy “soon” once it is sure that inflation is under control, CBE Governor Tarek Amer said at a press conference on Tuesday on the sidelines of the Seamless North Africa digital and fintech conference. “We want to make sure inflation is under control before we move so we don’t have to go back,” Amer told reporters. Since inflation rates began to dip significantly, with monthly inflation falling to -0.2% in December, speculation has been rife about when the CBE will begin easing interest rate restrictions. The general consensus among economists appears to be that the central bank will take a cautious approach and bring rates down no more than 500 bps by year’s end.

All eyes now turn to two events over the coming week: CAPMAS’ report on inflation for January, expected sometime this week or early next, and the central bank’s Monetary Policy Committee meeting a week from Thursday.

Amer also said that FX inflows into Egypt since the EGP float have climbed to USD 100 bn, according to Bloomberg.

Also speaking at the conference was CBE Sub-governor Lobna Helal, who said that the central bank will be working this year to build a structural model that fosters collaboration between fintech startups and established banks, which will allow the industry to make more products and services available.

M&A WATCH- Are we seeing a bidding war for baking ingredients manufacturer Cook’s Industries? There appears to a number of potential contenders to acquire Egyptian food manufacturer Cook’s Industries amid reports that the founding shareholders, the Paraskevas family, are interested in selling their entire stake. Emerging markets private equity giant Actis has reportedly begun conducting due diligence ahead of a possible bid, sources close to the matter tell Al Mal. Meanwhile, German food producer Dr. Oetker also expressed interest in buying Cook’s. CI Capital has been tapped by Dr. Oetker to advise on the acquisition, while we’re told that Arqaam Capital is advising on the sell-side.

LEGISLATION WATCH- Capital Markets Act. The Economics Committee of the House of Representatives began discussions yesterday on amendments to the Capital Markets Act, Ahram Gate reports. The committee invited Financial Regulatory Authority head Mohamed Omran to attend the hearing. Beyond introducing new financial instruments such as sukuks, futures trading and the setting-up of a commodities exchange, the amendments also increase penalties for financial crimes. Violators of the act can expect penalties of up to EGP 20 mn. The act will also amend the framework for establishing and licensing brokerages, according to Al Mal which does not detail the changes. The amendments also call for establishing a new registry for brokerage firms and other financial companies.

Procedures between EgyptAir and Aeroflot behind delay in resumption of flights: All that remains for the resumption of flights between Moscow and Cairo was for Aeroflot and EgyptAir to agree on procedures and details among themselves, Egypt’s ambassador to Russia, Ehab Nasr, said on Tuesday. President Vladimir Putin has already authorized the resumption of regular Russian airline flights to Cairo and the Egyptian government had also signed off on the move, he added, according to Reuters.

Apparently these “details” entail setting up a gate at Cairo International Airport reserved exclusively for Russian flights, airport officials tell Al Mal. While the statement appears benign, they raise the specter of unreasonable Russian security demands which had hindered and delayed the agreement to restore flights. As we noted late last month, Russian Deputy Prime Minister Arkady Dvorkovich has said that both governments need to sign a separate security agreement before flights can resume.

The airport official added, however, that the delay also comes down to Aeroflot simply not being ready on time. The Russian flag carrier has reportedly requested the postponement as it has yet to begin issuing tickets.

As for the Russian Industrial Zone (RIZ), look for contracts establishing it to be signed in March, spokesperson for the Russian Industry and Trade Ministry Zalina Kornilova said on Tuesday, according to Russian news agency RIA Novosti (Russian). Both governments have agreed on a draft of the intergovernmental agreement which would set up the RIZ in the Suez Canal Economic Zone, she added. “At present, the Russian and Egyptian sides are carrying out the necessary internal procedures for the possible signing of an agreement on the margins of the 11th meeting of the joint Russian-Egyptian commission for trade, which will be held in Moscow in early March,” said Kornilova. Trade and Industry Minister Tarek Kabil will be attending the meetings, according to the statement. Russian President Vladimir Putin had said in December that he expects Russian investments in the zone to reach USD 7 bn after generating the interest of some of Russia’s leading corporations.

MOVES- Abu Dhabi Islamic Bank Egypt (ADIB) says Soha Ali El Turky has resigned as CFO, according to a regulatory filing (pdf). El Turky’s resignation is effective starting 21 February.

Are Eni and Total at the precipice of a giant gas discovery in Cyprus? Reports have begun to emerge in the Israeli and Cypriot press this week that Eni and Total are on the brink of a major gas discovery at the Calypso reservoir in Block 6 off the coast in Cyprus. The find is reported to be 6-8.1 tcf, according to Israeli daily Globes. However, Cypriot Energy Minister Yiorgos Lakkotrypis said, “The findings are encouraging, but we need more time for analysis in order to provide final confirmation that there is a gas discovery. Meanwhile, I am unwilling to talk about quantities or any other matter.” The final results of the drilling are expected to be published within a few days. Lakkotrypis added that the geologic structure of the sea bottom at Calypso was similar to that of Egypt’s Zohr discovery. Globes notes that this doesn’t bode well for Israel’s Leviathan field, which remains without any contract to develop it.

Energy analysts urge not getting hopes up: A number of dissenting voices are urging caution when it comes to expectations of the field, Cyprus Mail reports. While some sources have noted that the timing of the rumors coincides with the Cypriot elections, others, including energy analyst Charles Ellinas, say these reports are “somewhat strange”, given Eni’s strategy of not disclosing any information until there is final corroboration from an analysis of the drill cuttings.

Turkey seems perfectly happy standing on the sidelines of the East Med gas boom, being a hater: Meanwhile, Turkey’s Foreign Minister Mevlut Cavusoglu is once again spewing the usual nonsense that the exclusive economic zone between Egypt, Cyprus and Greece is illegal under international law, adding that Turkey has raised the issue with the UN. “After thorough examination, we have clearly stated that the agreement violates Turkey’s continental shelf in areas falling beyond longitude 32_ 16’ 18” west. This agreement is therefore null and void, according to international law,” he tells Greek outlet Kathimerini in an interview. Cavusoglu also again raised his opposition to development of Block 6.

** SHARE ENTERPRISE WITH A FRIEND **

Enterprise is available without charge — just visit our English or Arabic subscription page, depending on which edition you would like to receive. We give you just about everything you need to know about Egypt, in your inbox Sunday through Thursday before 7am CLT (8am for Arabic), and all we ask for is your name, email address and where you hang your hat during business hours.

Egypt in the News

Topping coverage of Egypt in the foreign press today is last month’s discovery of a dinosaur fossil in the Western Desert. The dinosaur is thought to be of a genus not previously discovered, making the finding “a landmark one that could shed light on a particularly obscure period of history for the African continent, roughly the 30 mn years before dinosaurs went extinct,” The Associated Press says. The newswire also notes that paleontology has not enjoyed much popularity or success in Egypt previously, and that the finding is cause for hope that it will help reel in more funding for ongoing studies.

The Prosecutor General’s decision to investigate the opposition bloc calling for a boycott of the presidential elections is also picking up steam in foreign outlets. The Associated Press’ Brian Rohan describes the move as “yet another sign that authorities will not allow even the slightest questioning of president Abdel Fattah el-Sisi’s continued rule ahead of the March vote.

From Fantasyland: Is El Sisi looking to reconcile with the Ikhwan? President Abdel Fattah El Sisi — like all his predecessors — may have “come to the realization that some degree of political inclusion for the [Ikhwan] is required if stability is to be maintained,” Abdallah Hendawy and Geneive Abdo write for Bloomberg in a piece that fundamentally mis-reads everything political that’s happened in Egypt of late—and whose take on the Ikhwan’s future reads as if it came out of some Guidance Bureau working group. Read, if your blood pressure can take it.

Blurred lines between deadlock and breakthrough over GERD: The leaders of Egypt and Ethiopia are trying to strike more moderate tones, with President Abdel Fattah El Sisi flatly saying “there is no crisis” on the issue of the Grand Ethiopian Renaissance Dam, Sonia Farid writes for Al Arabiya English. With lots happening behind the scenes, both leaders are trying to ensure their room to maneuver isn’t limited by their respective public’s blowing the issue out of proportion.

Military cooperation with Israel and IMF loans aren’t enough to solve Egypt’s chronic issues, David Rosenberg oh-so-helpfully writes for Haaretz. While Egypt has reportedly allowed Israel to discreetly carry out airstrikes against Daesh, our eastern neighbor’s efforts alone cannot contain the militant insurgency, Rosenberg says. “The same goes for the IMF’s assistance. Neither can do anything to solve the problems of corruption, mismanagement, bureaucracy and repression that keep the country down.” Despite the IMF and Israel’s best efforts, “there’s a limit to how much friends can do for a country that remains politically and economically dysfunctional. None of the gyrations over the last seven years … has fundamentally changed Egypt, or addressed its underlying problems.”

In the meantime, Israel will continue to capitalize on its friendship with Egypt: Tel Aviv and Hamas will likely enlist Cairo’s help to mediate a prisoner swap, because “Egypt is the sole choice,” according to Palestine News Network.

Other stories worth a skim this morning:

  • BP’s profits in the fourth quarter of 2017 “more than quadrupled” on a y-o-y basis, thanks to higher oil prices and the introduction of new oil and gas projects in Egypt, Oman, Trinidad, and Australia, the Financial Times says (paywall).
  • Arizona State University connects classrooms in Phoenix and Cairo through a grant-funded STEM program to teach high-school girls to solve complex, real-world problems involving biology and physics, according to Cronkite News.
  • Egypt is inadvertently creating a unified opposition by attempting to snuff out political plurality, Open Democracy write.

On Deadline

The government should encourage civil society to participate in social and economic development if it hopes to boost positive political engagement and achieve economic growth, Sameh Fawzy says in a column penned for Al Shorouk. He says that many of Egypt’s problems would be resolved if citizens were given a chance to become active participants in daily political life and suggests that the government should adopt policies to promote civic engagement.

Worth Watching

Elon Musk’s SpaceX successfully launched its Falcon Heavy rocket from the Kennedy Space Center last night. The rocket, the most powerful since the Saturn V, is capable of sending 140k lbs of cargo into low-earth orbit. Falcon Heavy could be revolutionary in that it carries three times the loads competitors are claiming—and does so at half the cost, according to National Geographic. T-30 seconds is at minute 29. (watch here, runtime 43:09).

Diplomacy + Foreign Trade

El Sisi’s regional mini-tour continues with security talks in UAE, discussion of joint investment fund with Oman: President Abdel Fattah El Sisi discussed setting up a joint investment fund with Oman to enhance trade relations between both countries, Egypt Independent reports. At a meeting with Oman’s Deputy Prime Minister for Cabinet Affairs Fahd bin Mahmoud Al Said on Monday, El Sisi stressed that the national projects implemented by Egypt offer promising and diversified investment opportunities in various fields. El Sisi had also met with dozens of Omani investors to discuss trade and business opportunities in Egypt. The president later met with the rulers of Abu Dhabi and Dubai during a visit to the UAE yesterday; security cooperation as well as economic issues were on the agenda, according to Ittihadiya.

Saudi forces have reportedly been deployed on Tiran island, marking the first step in the handover of the two Red Sea islands of Tiran and Sanafir to Saudi Arabia, Mada Masr claims, citing an unnamed Western diplomat. The Saudi troops replaced Multinational Force and Observers personnel previously stationed on the island, the source adds. The story is virtually non-existent in the local press, but has been receiving coverage abroad, including from Iranian media outlets such Financial Tribune.

The Arab-Brazilian Chamber of Commerce is considering launching a shipping line between Egypt and Brazil, head Rubens Hanoun said yesterday, Youm7 reports. Discussions are set to take place at the next Arab-Brazilian forum in April.

Energy

Xodus Group opens shop in Egypt

Oil and gas consultants Xodus Group have opened a new office in Egypt and appointed Salah Farid Tantawy as its first general manager in the country. “Since 2013, Xodus has won over GBP 2 mn in contracts in Egypt. Much of that work was previously won and carried out by Xodus’ offices in Aberdeen and London, however research found that an established base was required to increase business in the country,” the company said in a release. Tantawy joins the company from PICO Petroleum Integrated Services where he was project general manager for the Amal-C platform installation in the Gulf of Suez.

Military Production Minister discusses establishing solar panel factory with China’s GCL Group

Military Production Minister Mohamed El Assar discussed establishing a solar panel factory in cooperation with China’s GCL Group during a meeting in China yesterday with the company’s chairman, Al Ahram reports. The ministry had previously announced its intention to construct a solar panel factory, and had said in March that it was evaluating six offers for the project, including one from an unnamed Chinese company.

Infrastructure

Government signs USD 150 mn financing agreement to upgrade sewage plant

Investment Minister Sahar Nasr signed a USD 150 mn financing agreement with the African Development Bank (AfDB) yesterday that will help fund upgrades at the Abu Rawash sewage treatment facility, reports Al Mal. The upgrades, which aim to narrow the station’s environmental impact and help preserve water resources, will be carried by Orascom Construction and Aqualia JV Orasqualia over a 36-month period. The company will responsible for managing the facility and conducting maintenance work under a three-year EPC+finance contract.

Basic Materials + Commodities

Egypt large contributor to Indian tea export growth

Egypt was the top contributor to India’s record growth in tea exports in 2017, which reached a 36 year-high, climbing 9.3% y-o-y to USD 726.7 mn, according to The Hindu. Tea exports to Egypt increased by 166% y-o-y, followed by Sri Lanka with 84.8% y-o-y, and China with 50%.

Health + Education

Saudi Arabia to establish business and technology university in Egypt

Saudi Arabia is planning to establish a business and technology university in Egypt, Chairman of Jeddah’s University of Business and Technology (UBT) Abdullah Dahlan tells Al Borsa. Talks with Egyptian authorities are underway to determine the location and total cost of the project, he adds.

Tourism

Antiquities Ministry to buy electric buses for Giza Plateau

The Antiquities Ministry is studying offers from 10 local companies on a tender for 35 electric-powered buses to transport tourists around the Giza Plateau, according to Mohamed Ismail, the director of the area’s development project. The winning company, which will manage the service and take charge of maintenance, will receive a share of ticket sales, Ismail tells Al Mal, without going into specifics. The Giza Plateau’s EGP 400 mn development project means to make the area more tourist friendly by zoning off the different activities, as well as limiting the presence of hawkers and peddlers, says Arab News.

Automotive + Transportation

Saudi shareholders file complaint with GAFI over GM Egypt capital increase plans

Saudi shareholders in General Motors Egypt have reportedly rejected a board decision to increase the company’s issued and paid-in capital by EGP 1.78 bn to EGP 1.99 bn, from EGP 219.8 mn currently, according to Daily News Egypt. The General Authority for Freezones and Investment (GAFI) agreed to freeze Saudi Arabia’s Kaaki family’s 14.7% stake in GM, after they lodged a formal complaint asking that the board’s decision be investigated. The family also filed a lawsuit at the State Council (Maglis Al Dawla), according to lawyer Atef Al Sherif, who explained that the move would have come “at the expense of the minority that will not be able to subscribe to the sudden increase in capital.” GM Egypt had planned to issue new shares at a nominal price of EGP 840/share, that would be paid in cash in USD to help offset the decline in performance last year as a result of an overall drop in Egypt’s auto industry. GM Egypt, a joint venture with the Mansour family, has refused to comment on the case, the newspaper says.

Used car listings grow 27% y-o-y on OLX Egypt

Online trading platform OLX Egypt saw used car listings climb 27% y-o-y in 2017 to 1 mn vehicles valued at a total EGP 200 bn, OLX said in a press statement reported by Ahram Online. OLX attribute the increase to increased fuel prices, the value-added tax, and a primary market that is too expensive.

Other Business News of Note

EMPC signs with Saudi company to develop Magicland theme park

The Egyptian Media Production City Company (EMPC) says it will sign a contract with an unnamed Saudi company by the end of this month to redevelop the Magicland theme park, EMPC Chairman Osama Heikal tells Al Borsa. The agreement comes after a Chinese company hired to redevelop and refurbish the entertainment park in 2016 failed to deliver, resulting in legal disputes that ended with contract termination, according to Heikal. Heikal also confirmed that EMPC are finalizing procedures for the purchase of 100k sqm of land in the new administrative capital but didn’t reveal any further details.

EGP 1 bn eco-tourism company in the works?

It seems that there are plans to establish a EGP 1 bn company to manage wildlife and nature reserves in Egypt, according to statements made at the first Arab Economic Forum for Ecotourism and Protected Areas in Cairo, Ahram Gate reports. No details were revealed beyond statements that the company will include regional (and possibly) GCC investors.

Nasr forms investors appeals committees at GAFI

Investment Minister Sahar Nasr established two investor appeals committees at the General Authority for Freezones and Investors (GAFI). The order was published on the Official Gazette on Tuesday.

Egypt Politics + Economics

El Zend and others acquitted in Genena slander case

A Cairo criminal has cleared former Justice Minister Ahmed El Zend, media figure Ahmed Moussa, businessman Mohamed Abu El Enein and lawyer Samir Sabry of charges of slander leveled by former anti-corruption boss Hesham Genena, according to AMAY. Genena had faced a backlash joining the political opposition calls to boycott the upcoming presidential election.

Military court upholds two death sentences over 2013 killing of North Sinai police personnel

The Supreme Military Court upheld two death sentences yesterday that it had issued against two defendants said to be implicated in the 2013 murder of police personnel in North Sinai, Ahram Online says. The verdict cannot be appealed.

National Security

Egypt mobilizes forces to western border as Libyan military bombs terrorists in Darnah

Egypt mobilized military forces to secure its western border as the Libyan National Army bombed militant-held areas near Darnah, according to a Stratfor Worldview report. The two countries’ authorities have been “working together” ahead of Libya’s bombing campaign.

On Your Way Out

Menoufia’s Shebin El Kom city saw the opening of the governorate’s first movie theater in 20 years with much fanfare, Masrawy reports. Cinemas had been gradually shutting down in the governorate for years, with residents left with no option but to attend the local culture center’s weekly screenings. The new cinema comes as part of an initiative by a group called Cinema Club, which plans to open more theaters in outlying governorates. The initiative has opened theaters in Tanta and Gouna, and currently working on opening more in Banha, Fayoum, and Beni Suef.

Yesterday marked the International Day of Zero Tolerance for Female Genital Mutilation, a practice affecting an estimated 200 mn girls and women worldwide, including here in Egypt. Reuters has some facts and figures.

The Market Yesterday

Share This Section

Powered by
Pharos Holding - http://www.pharosholding.com/

EGP / USD CBE market average: Buy 17.6042 | Sell 17.7042
EGP / USD at CIB:
Buy 17.56 | Sell 17.66
EGP / USD at NBE: Buy 17.59 | Sell 17.69

EGX30 (Tuesday): 14,718 (-1.6%)
Turnover: EGP 1.0 bn (11% BELOW the 90-day average)
EGX 30 year-to-date: -2.0%

THE MARKET ON TUESDAY: The EGX30 ended Tuesday’s session down 1.6%. CIB, the index heaviest constituent closed down 2.0%. None of the constituents ended the day in positive turnover. Yesterday’s worst performing stocks were Egyptian Financial and industrial down 5.3%; Abu Dhabi Islamic Bank down 4.2%; and Egyptian Iron and Steel down 4.1%. The market turnover was EGP 1.0 bn, and regional investors were the sole net buyers.

Share This Section

Calendar

08-11 February (Thursday-Sunday): Furnex & the Home international trade fair, Cairo International Convention Center.

10-12 February 2018 (Saturday-Monday): Third Africa STI Forum, Cairo.

12-14 February 2018 (Monday-Wednesday): Egypt Petroleum Show 2018 (EGYPS), New Cairo Exhibition Center.

19-20 February 2018 (Monday-Tuesday): The Banking Tech North Africa, The Nile Ritz-Carlton, Cairo

17-21 February 2018 (Saturday-Wednesday): Women For Success – Women SME’s "World of Possibilities" Conference, Cairo/Luxor.

05 March (Monday): Egypt’s PMI reading for February released.

05-07 March (Monday-Wednesday): EFG Hermes’ One on One Conference 2018, Atlantis, The Palm, Dubai, UAE.

28-31 March 2018 (Thursday-Sunday): Cityscape Egypt, Cairo International Convention Centre, Cairo

08 April (Sunday): Easter Sunday, national holiday.

09 April (Monday): Sham El Nessim, national holiday.

24-25 April (Tuesday-Wednesday): Renaissance Capital’s 3rd Annual Egypt Investor Conference, Cape Town, South Africa.

25 April (Wednesday): Sinai Liberation Day, national holiday.

01 May (Tuesday): Labor Day, national holiday.

4-6 May 2018 (Friday-Sunday): International Conference on Network Technology (ICNT 2018), venue TBD, Cairo.

15 May (Tuesday): Expected date for the start of Ramadan (TBC).

15-17 June (Friday-Sunday): Eid Al Fitr (TBC), national holiday. (Look for possible Monday off given the first day falls on a Friday.)

21-25 August (Tuesday-Saturday): Eid Al Adha (TBC), national holiday

11 September (Tuesday): Islamic New Year (TBC), national holiday.

06 October (Saturday): Armed Forces Day, national holiday.

20 November (Tuesday): Prophet’s Birthday (TBC), national holiday.

22 November (Thursday): US Thanksgiving.

25 December (Tuesday): Western Christmas.

01 January 2019 (Tuesday): New Year’s Day, national holiday.

07 January 2019 (Monday): Coptic Christmas

25 January 2019 (Friday): Police Day, national holiday.

25 April 2019 (Thursday): Sinai Liberation day, national holiday.

28 April 2019 (Sunday): Easter Sunday, national holiday.

29 April 2019 (Monday): Easter Monday, national holiday.

01 May 2019 (Wednesday): Labor Day, national holiday.

06 May 2019 (Monday): First day of Ramadan (TBC)

05-06 June 2019 (Wednesday-Thursday): Eid El Fitr (TBC)

Enterprise is a daily publication of Enterprise Ventures LLC, an Egyptian limited liability company (commercial register 83594), and a subsidiary of Inktank Communications. Summaries are intended for guidance only and are provided on an as-is basis; kindly refer to the source article in its original language prior to undertaking any action. Neither Enterprise Ventures nor its staff assume any responsibility or liability for the accuracy of the information contained in this publication, whether in the form of summaries or analysis. © 2022 Enterprise Ventures LLC.

Enterprise is available without charge thanks to the generous support of EFG Hermes (tax ID: 200-178-385), the leading financial services corporation in frontier emerging markets; SODIC (tax ID: 212-168-002), a leading Egyptian real estate developer; SomaBay (tax ID: 204-903-300), our Red Sea holiday partner; Infinity (tax ID: 474-939-359), the ultimate way to power cities, industries, and homes directly from nature right here in Egypt; CIRA (tax ID: 200-069-608), the leading providers of K-12 and higher level education in Egypt; Orascom Construction (tax ID: 229-988-806), the leading construction and engineering company building infrastructure in Egypt and abroad; Palm Hills Developments (tax ID: 432-737-014), a leading developer of commercial and residential properties; Etisalat Misr (tax ID: 235-071-579), the leading telecoms provider in Egypt; and Industrial Development Group (IDG) (tax ID:266-965-253), the leading builder of industrial parks in Egypt.